Plone 架站、安裝

回覆文章
ssref
系統管理員
文章: 6
註冊時間: 2017-12-05, 22:02

Plone 架站、安裝

文章 ssref » 2019-02-27, 15:06

要先確定 Plone 5.1.x 須安裝的Python 版本是否高於 2.7.9以上。

Plone Python
3.x 2.4
4.0.x 2.6
4.1.x 2.6
4.2.x 2.6 or 2.7
4.3.x 2.7
5.0.x 2.7
5.1.x 2.7.9

CentOS
$ sudo yum install libffi-devel

# Ubuntu
$ sudo apt-get install libffi-dev

1、最好能 Upgrade 到新版本 Version 3.7.2 ==> 2019.03.04)。
https://dotblogs.com.tw/shaynling/2017/10/12/170139

2、How to Install Python 3.7.2 on CentOS/RHEL 7/6 & Fedora 29-25
https://tecadmin.net/install-python-3-7-on-centos/

3、Install Python 2.7.15 on CentOS/RHEL 7/6 and Fedora 29-25
A、https://tecadmin.net/install-python-2-7-on-centos-rhel/
B、https://woj.app/3999.html



Reference:https://docs.plone.org/manage/deploying/preparing.html

回覆文章